スポンサーリンク

「お使いのブラウザは Cookie をブロックしているか、Cookie に対応していません。WordPress を使うにはCookie を有効にする必要があります。」というエラー。

WordPressで引越しをした際に、エラーが発生。ログイン画面で

お使いのブラウザは Cookie をブロックしているか、Cookie に対応していません。WordPress を使うにはCookie を有効にする必要が
あります。

というエラー出て、ログインできなくなってしまった。
いろいろ調べてみると、以下のような対処法が挙げられているのでまとめてみた。

1.クッキーを有効にする
2.ブラウザを変えて試す
3.プラグインフォルダを適当にリネームしてみる
4.テーマフォルダにあるfunctions.phpを削除して試してみる
5.functions.phpの空白行を削除する

などなどがあるようだが、どれも当てはまらなかった…(死)
再度設定だなんだかんだを見直していたら、あった。見つかったよ、病原が。

wp-config.php

define('DOMAIN_CURRENT_SITE', 'example.com');

に、引越し前のドメインが入ってた。

やっぱり引越し時には、一度ローカルに落として、全検索・全置換かけないとダメね。

スポンサーリンク